Issue with deleting actions

Incident Report for Port

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 15:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 27, 2025 - 14:40 UTC

Investigating

We are investigating an issue with deleting actions from the UI and the API.
Actions invocations are working as expected, and we will continue to provide the updates as we have them.
Posted Nov 27, 2025 - 14:27 UTC
This incident affected: EU (Self-Service Actions) and US (Self-Service Actions).