Issues with getting access tokens during self service actions

Incident Report for Port

Resolved

This incident has been identified as a customer specific issue, and the API is working as expected.
Posted Nov 27, 2025 - 09:20 UTC

Investigating

We are investigating an issue related to getting access tokens during SSA.
We will provide more information as we have it.
Posted Nov 27, 2025 - 08:54 UTC
This incident affected: EU (Blueprints API, Entities API).