The infrastructure update has rolled out successfully across all regions. Our team is actively monitoring the systems to ensure everything is functioning as expected.
Posted Sep 14, 2026 - 09:24 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Sep 14, 2026 - 09:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2026 - 08:00 UTC
Scheduled
We will be undergoing scheduled maintenance to update the infrastructure for our Generic Webhook Service.
During this window, the following actions will be impacted:
1. Webhook management actions, such as new registrations, mapping changes, and webhook deletions, may not be saved.
2. The "Load/test latest event" feature will not be available.
Please note that event delivery and entity ingestion via the Generic Webhook will be working as usual. All existing webhooks will continue to trigger and send events normally throughout the maintenance period.
Posted Sep 10, 2026 - 09:17 UTC
This scheduled maintenance affects: EU (Generic Webhook) and US (Generic Webhook).