Issue viewing Audits in Port's Frontend
Incident Report for Port
Resolved
The incident has been rsolved
Posted Nov 12, 2024 - 17:10 IST
Investigating
We are currently investigating an issue preventing viewing Port's audit log entries in the web UI.

Audit events are still processed and saved correctly, however at this moment there is an issue viewing audit events from the web UI.

In the meantime, it is possible to use Port's API to query the latest audit events
Posted Nov 12, 2024 - 12:45 IST
This incident affected: EU (Audits).