Delays in automations invocation

Incident Report for Port

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 14:43 UTC

Monitoring

A fix has been applied. We are monitoring the system stability.
Posted Sep 09, 2025 - 13:07 UTC

Investigating

We are investigating an issue which causes delays for automations invocations.
Posted Sep 09, 2025 - 11:48 UTC
This incident affected: EU (Automations).