Hosted by Port integrations fail to start

Incident Report for Port

Resolved

The fix has been deployed, and the incident has been resolved.
Posted Sep 17, 2025 - 16:54 UTC

Identified

The issue has been identified, and a general fix is being implemented.
As an immediate workaround, users can perform the following steps:
1. Save an integration settings (Expand an integration modal, switch to the settings tab and press save).
2. Initiate a resync.
Posted Sep 17, 2025 - 15:47 UTC

Update

We are continuing to investigate the issue.
Posted Sep 17, 2025 - 15:27 UTC

Investigating

We are investigating an issue which causes Hosted by Port integrations to start.
Posted Sep 17, 2025 - 14:02 UTC
This incident affected: EU (Hosted Integrations) and US (Hosted Integrations).