Issue accessing Port's Web UI using the latest version of Chrome
Incident Report for Port
Resolved
The issue has been resolved, Port's web UI will now work as expected in Chrome version 131.0.6778.70 and later
Posted Nov 14, 2024 - 12:57 IST
Identified
We have identified an issue preventing Port's web UI from loading correctly in Chrome version 131.0.6778.70.

We are currently working on a fix.

If possible, please do not update Chrome to version 131.0.6778.70 until the issue is resolved.

Older versions of Chrome and other web browsers continue to work as expected.
Posted Nov 14, 2024 - 11:51 IST
This incident affected: EU (Web UI).