Lag in Webhooks which causes a slowdown on Webhook events processing

Incident Report for Port

Monitoring

The environment is handling the delay and reducing it slowly
Posted Dec 22, 2025 - 16:03 UTC

Investigating

The team is currently investigating a lag in Webhooks which causes a slowdown on Webhook events processing
Posted Dec 22, 2025 - 13:28 UTC
This incident affects: EU (Generic Webhook).