Issue with actions API in the US region

Incident Report for Port

Resolved

The incident has been resolved.
Posted Dec 08, 2025 - 21:01 UTC

Investigating

We are still seeing errors related to this incident after the fix has been deployed, and continue to work on it.
We will continue to provide the updates as we have them.
Posted Dec 08, 2025 - 18:07 UTC

Monitoring

A fix for this issue has been implemented, and the error rate has been reduced.
We are monitoring the system to ensure stability.
Posted Dec 08, 2025 - 17:19 UTC

Investigating

We are currently investigating an issue which causes degraded performance in the actions API.
We will provide more information as we have it.
Posted Dec 08, 2025 - 16:20 UTC
This incident affected: US (Self-Service Actions).