Ocean SaaS stopped producing status reports

Incident Report for Port

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 14:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2026 - 14:21 UTC

Investigating

The statuses of 'Hosted by Port' integrations aren't being updated, Affecting Ocean saas setting changes + operations (new resyncs, mapping changes). The integration + resyncs themselves are working properly. This is supposed to affect all Hosted integrations' based operations.
Posted Mar 20, 2026 - 14:07 UTC
This incident affected: EU (Hosted Integrations).