High response time
Incident Report for Port
Resolved
The issue causing high response times from the port-api has been resolved. Performance has returned to normal, and we are monitoring the system to ensure continued stability.
Posted Nov 16, 2024 - 19:29 IST
Investigating
We are currently investigating an issue causing high response time from port-api
Posted Nov 16, 2024 - 17:19 IST
This incident affected: EU (Entities API).