Action invocation errors

Incident Report for Port

Resolved

We have reverted the change that caused the issue and self-service actions can now be invoked.
Posted Mar 31, 2025 - 18:05 IDT

Investigating

We are currently investigating an issue with Action invocations
Posted Mar 31, 2025 - 17:45 IDT
This incident affected: EU (Self-Service Actions).