Lag in generic webhook entities
Incident Report for Port
Resolved
The issue causing a lag with generic webhook entities has been fully resolved. Generic webhook is now operating normally, and we are continuing to monitor to ensure stability.
Posted Nov 16, 2024 - 19:28 IST
Investigating
We are currently investigating an issue causing a lag with generic webhook entities
Posted Nov 16, 2024 - 13:00 IST
This incident affected: Generic Webhook.