Delays in Processing GitLab and Azure Actions

Incident Report for Port

Resolved

The issue affecting the processing of GitLab and Azure Actions has been identified and resolved. All affected services are now operating normally.
Posted Mar 23, 2025 - 11:41 IST

Investigating

We are currently experiencing issues with processing GitLab and Azure Actions. This may result in delays when attempting to trigger or execute workflows connected to these services.
Posted Mar 23, 2025 - 11:22 IST
This incident affected: EU (Self-Service Actions).