Elevated 500 Status Code Errors
Incident Report for Port
Resolved
This incident has been resolved
Posted Oct 14, 2024 - 13:36 IDT
Investigating
We are currently experiencing an increased occurrence of HTTP 500 errors when attempting to create, update, or retrieve entities.
Posted Oct 14, 2024 - 09:11 IDT
This incident affected: Entities API.