UI Access Issue Detected

Incident Report for Port

Resolved

The system is now fully accessible. The earlier login timeouts were caused by an issue with our external login provider, which has since been resolved.
Posted Jun 10, 2025 - 05:50 UTC

Update

The system is now accessible following an earlier issue in our logging flow that caused timeouts during login.

We are currently investigating the root cause of the elevated response times during authentication
Posted Jun 10, 2025 - 05:50 UTC

Investigating

We are currently investigating an issue that is causing the Platform UI to be unavailable
Posted Jun 10, 2025 - 05:00 UTC
This incident affected: EU (Web UI).