Issue loading catalog pages of renamed blueprints

Incident Report for Port

Resolved

The incident has been resolved, all catalog pages will now work as expected
Posted May 28, 2025 - 17:22 UTC

Identified

We have identified the cause for the issue an are working on a fix.
Posted May 28, 2025 - 16:46 UTC

Investigating

We are currently investigating an issue preventing the correct loading of catalog (table) pages for blueprints whose identifier was changed.
Posted May 27, 2025 - 12:00 UTC
This incident affected: EU (Web UI) and US (Web UI).