Entities and Actions API unstable
Incident Report for Port
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 17:24 IDT
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2024 - 17:23 IDT
Monitoring
A fix was implemented, and we are currently monitoring the API's status.
Posted Jun 25, 2024 - 16:49 IDT
Investigating
We are currently investigating an issue which is impacting actions and entities API.
Posted Jun 25, 2024 - 16:39 IDT
This incident affected: Entities API and Self-Service Actions.