Webhook Triggered Actions and Automations Delay

Incident Report for Port

Resolved

The issue affecting webhook actions and automations has been resolved. All services are now functioning normally, and any delayed actions should be processing as expected.
Posted Apr 20, 2025 - 18:09 IDT

Investigating

We are currently experiencing issues affecting webhook triggered actions and automations. As a result, these processes may be delayed. Our team is actively investigating and working to resolve the issue as quickly as possible.
Posted Apr 20, 2025 - 17:10 IDT
This incident affected: EU (Self-Service Actions, Automations).