Live events not being processed for Hosted by Port integrations

Incident Report for Port

Resolved

The incident has been resolved.
Posted Sep 08, 2025 - 13:49 UTC

Monitoring

A fix has been applied, and hosted by port integrations are now processing live events as expected.
We are now monitoring system stability.
Posted Sep 08, 2025 - 13:36 UTC

Investigating

We are currently investigating an issue which affects integrations Hosted by Port to process live events.
Posted Sep 08, 2025 - 13:13 UTC
This incident affected: EU (Hosted Integrations).