High response time
Incident Report for Port
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 20:42 IST
Investigating
We are currently investigating an issue causing high response time from port-api
Posted Nov 18, 2024 - 18:21 IST
This incident affected: EU (Entities API).