Generic webhook integration entities lag
Incident Report for Port
Resolved
The incident has been resolved
Posted Nov 16, 2024 - 09:00 IST
Identified
We identified the issue and working on a fix
Posted Nov 16, 2024 - 08:40 IST
Investigating
We are currently investigating an issue causing a delay for entities created from the generic webhook integration
Posted Nov 16, 2024 - 07:17 IST
This incident affected: EU (Generic Webhook).