Delay in automation executions for some customers in US

Incident Report for Port

Resolved

This incident has been resolved
Posted Mar 06, 2026 - 10:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Mar 06, 2026 - 09:50 UTC

Identified

We found the issue and are working on a fix
Posted Mar 06, 2026 - 08:08 UTC

Investigating

We're currently investigating an issue related to delay in automation executions for some customers in US
Posted Mar 06, 2026 - 07:42 UTC
This incident affected: US (Automations).