Port AI Service Interruption for Member

Incident Report for Port

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 12:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 02, 2026 - 12:52 UTC

Identified

We are currently investigating an issue where members are unable to access or use Port AI. Our engineering team is actively looking into the root cause to restore service as quickly as possible.
Posted Jun 02, 2026 - 11:18 UTC
This incident affected: EU (AI) and US (AI).