504 Response spike from PortAPI
Incident Report for Port
Resolved
The incident was resolved and PortAPI is back to stability.
Posted Jun 19, 2024 - 10:35 IDT
Monitoring
We have implemented a fix and are currently monitoring PortAPI status.
Posted Jun 19, 2024 - 09:41 IDT
Investigating
We are currently investigating an issue which is causing PortAPI to fail some requests with a 504 response code.
Posted Jun 19, 2024 - 09:05 IDT
This incident affected: Entities API.