Delay in scheduled operations

Incident Report for Port

Resolved

The issue has been fully resolved.
All systems are operating normally, and we will continue to monitor to ensure continued stability.
Posted Nov 21, 2025 - 01:03 UTC

Monitoring

We have implemented a fix, and the system should return to normal soon.
We are currently monitoring the situation to ensure stability.
Posted Nov 21, 2025 - 00:50 UTC

Investigating

We are currently experiencing delays in the following areas:
Aggregation property updates
Scorecards-as-blueprints (SCAB) syncs
Automations triggered by timer property events
Audit logs related to timer property events
Posted Nov 21, 2025 - 00:02 UTC
This incident affected: EU (Automations, Scorecards).