Elevated error rate in the API

Incident Report for Port

Resolved

All APIs look stable and fine. Marking as resolved.
Posted Aug 05, 2026 - 13:26 UTC

Update

Seems like the AI is working well now.
Still monitoring before marking it as resolved.
Posted Aug 05, 2026 - 13:17 UTC

Monitoring

The APIs look good.
Posted Aug 05, 2026 - 13:07 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 05, 2026 - 12:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 05, 2026 - 12:44 UTC
This incident affected: EU (Blueprints API, Entities API, AI) and US (Blueprints API, Entities API, AI).