Delay in search results of newly ingested data
Incident Report for Port
Resolved
The incident has been resolved.
Posted Nov 08, 2024 - 20:01 IST
Investigating
We are currently investigating an issue related to delay in search results of newly ingested data.
Posted Nov 08, 2024 - 17:38 IST
This incident affected: EU (UI Global Entities Search).