Potential degradation triggering GitHub action due to GitHub incident

Incident Report for Port

Resolved

Incident resolved, for more information, refer to https://www.githubstatus.com/
Posted Jan 15, 2026 - 15:30 UTC

Monitoring

We are monitoring and continue to update
Posted Jan 15, 2026 - 15:29 UTC

Investigating

We have identified that GitHub has an incident on GitHub Actions, for more information see https://www.githubstatus.com/
Posted Jan 15, 2026 - 15:24 UTC
This incident affected: EU (Self-Service Actions, Automations) and US (Self-Service Actions, Automations).