Issue triggering automations in Port US
Incident Report for Port
Resolved
The issue has been resolved, automation triggers now work as expected in Port's US tenant
Posted Oct 15, 2024 - 21:57 IDT
Monitoring
A fix has been implemented and we're monitoring to verify that the system returns to normal
Posted Oct 15, 2024 - 21:40 IDT
Investigating
We are looking into an issue preventing automation triggers in Port's US tenant
Posted Oct 15, 2024 - 21:32 IDT
This incident affected: Automations.