"File" Kind failures for Git integrations

Incident Report for Port

Resolved

The issue has been resolved.
Posted Dec 10, 2025 - 16:33 UTC

Monitoring

A fix has been deployed and being monitored. New sync runs for SaaS integrations should work properly.
For on-premise integrations, please update to the latest integration version.
Posted Dec 10, 2025 - 16:00 UTC

Investigating

We are looking in to issues related to failures of `file` kind mappings in the different Git integrations.
This affects all SaaS-based Git integrations, and any on-premise integration which is running the current `latest` version.
Posted Dec 10, 2025 - 10:40 UTC
This incident affected: EU (Hosted Integrations) and US (Hosted Integrations).